Autor Thema: PHP-memory-cache  (Gelesen 65 mal)

Offline naymi

  • Newbie
  • *
  • Beiträge: 3
    • Profil anzeigen
PHP-memory-cache
« am: 30.06.2018 16:35 »
Nach einer Nextcloud-Installation habe ich 2 Fehlermeldungen, deren Lösung scheinbar mit den Webhosting-Paketen nicht funktioniert!?

Hat jemand einen Tip? Geht es doch?

Zitat
Es wurde kein PHP-Memory-Cache konfiguriert. Zur Erhöhung der Leistungsfähigkeit kann ein Memory-Cache konfiguriert werden. Weitere Informationen finden Sie in der Dokumentation.
Der PHP-OPcache ist nicht richtig konfiguriert. Für eine bessere Leistung empfiehlt es sich folgende Einstellungen in der php.ini vorzunehmen:
opcache.enable=1
opcache.enable_cli=1
opcache.interned_strings_buffer=8
opcache.max_accelerated_files=10000
opcache.memory_consumption=128
opcache.save_comments=1
opcache.revalidate_freq=1
« Letzte Änderung: 01.07.2018 14:31 von naymi »

Offline W. Wiebe - Profihost

  • Global Moderator
  • Newbie
  • *****
  • Beiträge: 5
    • Profil anzeigen
Re: PHP-memory-cache
« Antwort #1 am: 02.07.2018 10:55 »
Hallo naymi,

gerne prüfen unsere Techniker Ihre PHP-Einstellungen. Erstellen Sie uns dazu einfach ein Ticket über das Kundencenter. Wie das geht, erfahren Sie in unserer Wissensdatenbank:
https://www.profihost.com/wissen/artikel/wie-erstelle-ich-ein-ticket/

Allgemeine Informationen zu PHP-Einstellungen für die verfügbaren PHP-Versionen finden Sie unter folgendem Link:
https://www.profihost.com/wissen/?s=PHP&ht-kb-search=1
Mit freundlichen Grüßen
Waldemar Wiebe
Profihost Team
 
Impressum