Autor Thema: Shopware 5.2 installieren ....falsche PHP Version  (Gelesen 5638 mal)

Offline hifibau

  • Newbie
  • *
  • Beiträge: 5
    • Profil anzeigen
Hallo zusammen,
wollte mir soeben die Betaversion von Shopware 5.2 installieren. Beim Aufruf der Install bekomme ich folgende Meldung.

Zitat
Fehler

Auf Ihrem Server läuft PHP version 5.4.45, Shopware 5 benötigt mindestens PHP 5.6.4.
Error

Your server is running PHP version 5.4.45 but Shopware 5 requires at least PHP 5.6.4.


Zitat
Neue Mindestvoraussetzung ab Shopware 5.2 ist PHP Version 5.6.4

Wie kann ich die PHP Version updaten/ändern ohne das mein jetziger Shop mit der vermeintlichen neuen PHP Version Probleme bekommt.
« Letzte Änderung: 27.06.2016 19:42 von hifibau »

K. Mainwaring - Profihost

  • Gast
Re: Shopware 5.2 installieren ....falsche PHP Version
« Antwort #1 am: 28.06.2016 10:27 »
Hallo hifibau!

Sie können die gewünschte PHP-Version ganz einfach auf Ihrem Speicherplatz zu aktivieren.
Dies geschieht über die sogenannte ".htaccess"-Datei.

Bitte gehen Sie hierzu, wie in folgendem Forumbeitrag beschrieben, vor:

https://www.profihost.com/forum/skriptsprachen-%28php-perl-python%29/php-5-6-aktivieren/msg8432/#msg8432

Damit möglicherweise benötigte PHP-Erweiterungen, wie beispielsweise der Ioncube Loader aktiviert werden können, muss eine php5.6.ini in Ihrem Heimatverzeichnis angelegt werden.

Eine Anleitung hierzu finden Sie unter:
https://www.profihost.com/forum/software/empfohlene-php-5-6-ini-2046/msg8616/#msg8616

Sollten Sie hierzu noch Fragen haben, so zögern Sie nicht uns zu kontaktieren.