Neueste Beiträge

Seiten: [1] 2 3 ... 10
1
Shopware / Suche php.ini um ImageMagick zu aktivieren
« Letzter Beitrag von akhoodies am 04.10.2018 18:51 »
Hi Forum,

bitte lacht mich nicht aus, ich bin noch ganz grün hinter den Ohren und bin grade dabei, einen Shopware Shop einzurichten.
Wollte ein Plugin installieren (Einen Konfigurator, bei dem man mit Grafiken ein Design erstellen kann) . Für dieses Plugin wird ImageMagick auf dem Server benötigt.

Nun habe ich gegoogelt und folgendes gefunden: https://www.profihost.com/wissen/artikel/wie-nutze-ich-imagemagick-bzw-graphicsmagick/
Dort wird mir gesagt, ich soll die PHP.ini entsprechend bearbeiten um ImageMagick zu aktivieren.

Mein Problem momentan: Ich finde die php.ini nicht! Laut mehreren Forumseinträgen und FAQ Seiten befindet diese sich im Verzeichnis /usr/bin usw... Allerdings habe ich dieses Verzeichnis nicht, wenn ich mich via FileZilla in meinen Server einlogge. Habe nur /logs und dann /www.meinedomain.de
Kann mir da bitte mal jemand helfen? Wo finde ich /usr?

Danke und LG
Simon
2
Eine mögliche Ursache konnte zwischenzeitlich geklärt werden.
Je nach Regulierungs-Algorithmus des Providers, lösen ungewöhnlich hohe Crawling-Aktivitäten auf dem Server eine DDOS-Protection aus.

Wenn der o.g. Fehler in der Search Console erscheint ist auf jeden Fall der Provider zu fragen ob es zu einem solchen Vorfall gekommen ist.
Im schlimmsten Fall, wurde die IP des Google-Bots geblacklistet, und wird bei jeder Anfrage reguliert.
Das kann auf Dauer den Pagerank ins bodenlose fallen lassen, weil der Bot von Defekten auf der Seite ausgeht.

Indizien dafür sind:
Verschiedene Ressourcen nicht abrufbar (Bilder, CSS, JS etc.)
Fehler nicht immer 1:1 reproduzierbar
Ungewöhnlich lange Renderingzeiten über GSC

Lösungsvorschlag:
1. Provider kontaktieren, eventuelles Blacklisting aufheben, IP deregulieren
2. robots.txt umschreiben auf Crawling 1x am Tag (max. 100% der Seitenzahlen crawlen)
3
Gleiches Problem auch bei mir.
Interessanterweise kann ich die Fehlermeldungen des Google-Bots bei mehrmaligem Aufrufen nicht immer gleich reproduzieren.
Mal sei diese Date vorübergehend nicht erreichbar, mal jene.

Bei mir handelt es sich um eine TYPO3-Installation.

Ein absolutes Desaster was das Google-Ranking angeht, richtig prekär und ich finde keine Lösung...

Aufgrund meiner stundenlangen Ermittlungen und eines nicht näher greifbaren Verdachtes:  Hast du in letzter Zeit auf https umgestellt? Wenn ja, hast du das letzte Mal vor der Umstellung rendern lassen?
4
Wünsche und Kritik / Re: Graphviz installieren
« Letzter Beitrag von Foursecc am 10.09.2018 06:57 »
Как долго я не разговаривал на этой доске, и я думаю, что это здорово.
5
Wünsche und Kritik / Re: Passwort vergessen Funktion für E-Mail Adressen
« Letzter Beitrag von Foursecc am 10.09.2018 06:56 »
Я согласен с этим. Потому что раньше я встречал эту проблему.
6
Hello Jenningz,

this forum is no longer maintained. All important information, instructions and explanations can be found in our new knowledge base under the following link:
https://www.profihost.com/wissen/
7
The trick to access this forum is to get more knowledge and where do you put this knowledge?
8
Habe auch das selbe Problem. Hast du bereits eine Lösung? Ich habe auch noch Cloudflare dazwischen geschalten.
9
Content-Management-Systeme / Re: PHP-Version abfragen und Root-Verzeichnis
« Letzter Beitrag von Colemanrz am 16.08.2018 06:59 »
Woher kommt dieser Inhalt? Es ist ausgedacht oder stammt aus einer anderen Quelle.
10
Webhosting Pakete / Re: Showpianist David Harrington (Hamburg)
« Letzter Beitrag von Colemanrz am 16.08.2018 06:58 »
Forum wichtige Kanäle und können allgemeine Informationen erhalten erhalten werden.
Seiten: [1] 2 3 ... 10