Beiträge anzeigen

Diese Sektion erlaubt es ihnen alle Beiträge dieses Mitglieds zu sehen. Beachten sie, dass sie nur solche Beiträge sehen können, zu denen sie auch Zugriffsrechte haben.


Nachrichten - Tyrone

Seiten: [1]
1
Danke für dieses gute Thema!

Genau das war auch mein Problem... ich wollte nicht das man bei mir das Verzeichnis sieht, da ich auch Inhalte im Ordner habe die nicht für die Öffentlichkeit gedacht sind.

Allerdings konnte ich zu Anfang nicht wie beschrieben eine .htaccess Datei erstellen ohne das automatisch die Endung der Datei mit .txt beschrieben war.
Hier die Lösung für alle Leihen....
Editor öffnen und Datei erstellen, dann abspeichern unter... (wo auch immer) und Dateiname ".htaccess" eingeben --> wichtig, mit Anführungszeichen! Dann wird die Datei ohne Endung abgespeichert.

2
hallo zusammen,

wie immer ein problem und eine frage :-)

in der statistik kann man ja schön ganz unten die http fehlercodes sehen... und da wundert es mich sehr das ich unter der fehlermeldung "404 document not found" manchmal über 800 fehlerzugriffe habe!
hier mal ein bild dazu:


nun zu meinen fragen:
- warum und woher kommen die /robots.txt fehler???
- warum steht hier monat für monat /xxxx/xxx/index.html fehlern???

mein pfad ist z.b. original so benannt:
www.68erclimbers.de/Bergsteigen/Moench/Moench.html
aber laut statistik lautet der fehlerhafte pfad so:
www.68erclimbers.de/Bergsteigen/Moench/index.html

da man von der hauptseite www.68erclimbers.de zu jeder verlinkten andere seite kommt, gehe ich mal davon aus das soweit alles in ordnung ist.
oder müssen die index seiten in den unterordner auch immer die endung index.html haben?

jetzt schon mal danke für euer bemühen:-)

lg tyrone

3
Moin zusammen,

ich weiß nicht warum, aber mein GB sieht komisch aus.
Vor wenigen Tagen konnte ich noch die Einträgen von 1-30 sehen und lesen, aber jetzt ist nur noch der Eintrag 30 zu sehen und das ganz komisch!

Weiß einer von euch was da los ist, bzw kann mir weiterhelfen?
Hier noch der Link zum GB
http://www.68erclimbers.de/config/lang/de/gbuch/index.php?gid=WElM52

LG Tyrone

4
okay... verstanden!!!

Super, vielen Dank für die schnelle Hilfe.

Gruß Tyrone

5
Hallo Support Team :-)

Vielen Dank für die schnelle Antwort!!!

Doch leider war das nicht das Problem.

Ist es für euch möglich mal zu schauen wo mein Fehler liegt?
Ich habe jetzt die HP hoch geladen, genauso wie es bei mir "OFFLINE" funktioniert.

Thx.

6
Hallo zusammen.

Wie soll ich nur anfangen???
Okay... ich hatte eine HP die mehr als 1Jahr online war und auch funktionierte.
Jetzt haben wir die Page komplett erneuert und gegen eine neue ausgetauscht, nur will jetzt nichts mehr gehen.

Frage 1: Die alte Page habe ich mittels FTP gelöscht, aber trotzdem ist immer noch die alte Startseite zwar ohne Logo aber immer noch zu sehen.
Warum das???

Frage 2: Ich versuchte das komplette Verzeichnis zu löschen, geht aber nicht, denn das Verzeichnis "LOGS" lasst sich nicht löschen auch der Inhalt nicht. ????

Frage 3: Die alte Page war so aufgebaut das eine Index.html Datei im Grunde die erste war, dann folgten verlinkungen zu diversen Seiten bzw. Unterordnern.
Ich bin kein Fachmann, aber es ist doch so, das wenn ich www.68erclimbers.de eingebe, dann die erste Seite wo aufgerufen wird die Index.html ist, oder???

Jetzt wo wir festgestellt haben das die neue Seite nicht funktioniert, wollten wir die alte wieder hoch laden... aber die geht jetzt auch nicht mehr, obwohl ich die komplett runter geladen habe und genauso wieder hoch geladen habe. komisch, aber wo liegt das Problem???

Zur Info:
Die neue Seite ist so aufgebaut --> Index.html, format.css, ie_format.css, menue.css und dann kommen die ganzen unterordnen.
irgendwie stehe ich auf Schlauch und komme nicht weiter, hilfe!!!! :-(

Lieben Gruß
und Danke im voraus.
Tyrone

Seiten: [1]