Autor Thema: smtp Problem  (Gelesen 19630 mal)

Offline laramarco

  • Jr. Member
  • **
  • Beiträge: 82
    • Profil anzeigen
    • http://www.bastelundhobbykiste.de
smtp Problem
« Antwort #15 am: 01.06.2005 21:08 »
mmhhh muß ich auch fragen, warum gings 1,5 Jahre gut, und jetzt seit ca. 1-2 Wochen machts Mucke.

Nu gut, habs auch geändert
Grüße
Martina Schimbach
Martinas Bastel- & Hobbykiste
Wolle, Ideen und mehr
Für kreative Freunde echter Handarbeiten

http://www.bastelundhobbykiste.de
http://www.kreative-buecher.de

Zitat Sigmund Graff: "Erfolg ersetzt alle Argumente"

Offline Profihost - Technik

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 2017
    • Profil anzeigen
smtp Problem
« Antwort #16 am: 01.06.2005 22:01 »
Also - wir empfehlen IMMER localhost und leer - gehen tut es mit smtp.domain und User und Passwort auch - ABER - wenn der Mailserver gerade viel zu tun hat - oder es zu viele Verbindungen von der gleichen IP (außer localhost) gibt - lehnt er gewisse Dinge ab, die den Oxidshop scheinbar durcheinander bringen.

Warum es nun seit 1,5 Wochen Probleme gibt?
Dies kann natürlich viele Gründe haben z.B. aktuell recht starke Spamflut -> führt zu höherer Auslastung usw. usw.

Ich hoffe zur Klärung und zur Zufriedenheit aller beigetragen zu haben.

Einen schönen Abend noch...
Mit freundlichen Grüßen
Ihr ProfiHost Team

Offline laramarco

  • Jr. Member
  • **
  • Beiträge: 82
    • Profil anzeigen
    • http://www.bastelundhobbykiste.de
smtp Problem
« Antwort #17 am: 01.06.2005 22:33 »
na denn will ich mal hoffen, daß das Problem dann beim eigenen Server gar nicht erst mehr auftritt :D

Danke und schönen Feierabend
Martina Schimbach
Martinas Bastel- & Hobbykiste
Wolle, Ideen und mehr
Für kreative Freunde echter Handarbeiten

http://www.bastelundhobbykiste.de
http://www.kreative-buecher.de

Zitat Sigmund Graff: "Erfolg ersetzt alle Argumente"

Offline laramarco

  • Jr. Member
  • **
  • Beiträge: 82
    • Profil anzeigen
    • http://www.bastelundhobbykiste.de
smtp Problem
« Antwort #18 am: 13.06.2005 17:48 »
mmhhhh mmhhhh Herr Priebe

jetzt muß ich leider unbequem werden.
Alle Tips wurden befolgt, localhost steht drin und es hat auch einwandfrei geklappt, bis jetzt auf die Sekunde und es kam mal wieder eine "doppelMail" rein.

was ist denn jetzt wieder los, daß es net mehr läuft ???

Liebe Grüße
Martina Schimbach
PS: ist es denn auf eigenem Server anders oder immer noch problematisch mit den Fehlern die hier auftauchen
Martinas Bastel- & Hobbykiste
Wolle, Ideen und mehr
Für kreative Freunde echter Handarbeiten

http://www.bastelundhobbykiste.de
http://www.kreative-buecher.de

Zitat Sigmund Graff: "Erfolg ersetzt alle Argumente"

Offline Profihost - Technik

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 2017
    • Profil anzeigen
smtp Problem
« Antwort #19 am: 13.06.2005 22:32 »
Ich weiß leider nicht wo das Problem liegt und Oxid bietet leider keine Möglichkeit an, diese Sache näher zu analysieren.

Ich kann leider nicht helfen. Bei uns stimmt alles, sonst hätten Sie das gleiche Problem auch mit Ihrem E-Mailprogramm, wenn Sie über Ihren SMTP verschicken.

Auch sonst kenne ich keine Anwendung wo es Probleme gibt - nur im Oxid...
Mit freundlichen Grüßen
Ihr ProfiHost Team

Offline Profihost - Technik

  • Administrator
  • Hero Member
  • *****
  • Beiträge: 2017
    • Profil anzeigen
smtp Problem
« Antwort #20 am: 13.06.2005 22:36 »
Noch so als Zusatz:
Die Mail wird ja, wie man sieht ohne Probleme per SMTP verschickt. Der Oxid denkt aber, Sie wurde nicht verschickt - deswegen verschickt er eine zweite per sendmail.

Warum wird nur Oxid sagen können, da die Mails alle veschickt werden liegt es wohl nicht an unserem Server. Evtl. wurde irgendetwas von unserer Seite verändert - das mag sein, warum dies dann aber zu einem falsche Verhalten führt - wird nur Oxid diagnostizieren können - uns sind da die Hände gebunden.
Mit freundlichen Grüßen
Ihr ProfiHost Team