Autor Thema: TYPO3 requires PHP 5.1.0 or higher.  (Gelesen 10599 mal)

Offline bmatz84

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
    • Zweiter Weltkrieg - Nationalsozialismus - Holocaust | Verlauf u. Zusammenfassung
TYPO3 requires PHP 5.1.0 or higher.
« am: 08.03.2009 13:25 »
Guten Tag zusammen,

ich habe Typo3 4.2.5 auf meinem Webspace und es hat bisher immer wunderbar funktioniert. Bis plötzlich von einer Minute auf die Andere nur noch die Fehlermeldung:

TYPO3 requires PHP 5.1.0 or higher.

erschienen ist. Ich gehe nun davon aus, dass das ein Problem von ProfiHost ist, denn es lief ja vorher alles. Oder ist das ein Problem meiner .htaccess ?

Wäre dankbar für hilfreiche Posts.

Gruß Basti
Ganze Fragen sind besser als halbe Antworten

Offline bmatz84

  • Newbie
  • *
  • Beiträge: 4
    • Profil anzeigen
    • Zweiter Weltkrieg - Nationalsozialismus - Holocaust | Verlauf u. Zusammenfassung
Re: TYPO3 requires PHP 5.1.0 or higher.
« Antwort #1 am: 09.03.2009 07:43 »
Danke falls sich jemand Gedanken gemacht hat, aber habe die ´Lösung nun selbst. Es liegt wirklich an einer Befehlszeile, die man in die .htaccess im root-verzeichnis einfügen muss:

# Liste der Dateiendungen die als PHP 5 verarbeitet werden sollen
AddHandler php-fastcgi5 .php .php5


Dies ist eine Mitteilung die ich nach weiterem Suchen doch noch in den FAQ gefunden habe.
http://www.profihost.com/faq/PH/de/PHP4_5_Perl_Python/andere-dateiendungen-als-php5-via-php5-parsen.html
Ganze Fragen sind besser als halbe Antworten